Tuesday, October 15, 2019
MayaShop is a fresh WordPress theme that utilises the powerful WooCommerce plugins to create a versatile Wordpress powered shop, with unlimited layout options and unlimited skins. Make this theme your own. Mix up content on the...
WordPress 5.2.2 ready! GDPR Ready! ...
Flexit WP v1.8.1 is live (scroll down for details) FLEXIT is responsive theme created for photographers, personal sites or portfolio based mainly on images. 8 different gallery types are here for you to create amazing photo...
IMPORTANT: this template is for Ghost CMS not Wordpress. Breek is a super modern Blog focused on high speed and vivid colors, the template fits perfectly any kind of blog specially personal, resources, freebies or biography blogs. It is focused...
Legatus is a clean, responsive and retina-ready WordPress theme suitable for blogs, magazines, publishing or review sites. It uses the best clean SEO practices, and on top of that, it’s fast, simple, and easy to use. In addition, Legatus...
There’s full integration with WooCommerce allowing you to sell your wares. Plugins Used on Albert Theme Demo: WooCommerce TI WooCommerce Wishlist Contact Form 7 Features: Fully Responsive Great mobile experience with Mobile first design approach ...
Katla is a user generated content theme for WordPress made by Bluthemes. It offers the ability for users to submit content to your website via a custom made form. All the submitted posts are inserted as...
Sole is a high performance, intuitive and easy to use one page WordPress theme. It uses Hybrid Composer page builder to allow you to handcraft the look and feel of your website in an instant,...
A vintage style fully customisable theme for tumblr. Supports all tumblr post types, recent tweets and flickr photos in a unique postcard layout. Custom options include: Title, tagline & text colours. Main body font. Show recent tweets and flickr photos. Custom background image. Show/hide people...
Glamon – Salon & Barber Shop WordPress Theme Requirement To work with Glamon, please ensure that you are running WordPress 4.7 or higher, PHP 5.6 or higher, and MySQL 5.6 or higher. We have tested it with Mac, Windows and Linux....

POPULAR POSTS

MY FAVORITES